Applies To:

Call2Teams - Customers


Overview

The customer account no longer exists, or is advising that licenses have expired.


There may be a yellow warning triangle sign on on the portal:

⚠️


Causes

The account was a demo/trial account.

The account has been removed or suspended by a partner.


Demo/Trial Accounts

These are normally demo accounts or accounts with trial licenses.


Trials and demos automatically expire after 30 days.


If there are users on an account where there is no license available, the customer will need to contact their partner to have full licenses applied to the account.

For online marketplace customers, the account may have expired and been automatically removed.


Account Removal/Suspension

Contact the relevant partner to find out why the customer's account has been removed or suspended.


Automatic Account Removal

When a trial ends the subscription state moves to Cancelled.


Once all subscriptions for an account are Cancelled the account will be deleted after 14 days if no orders are placed.

When the trial finishes, the subscription is cancelled and the service will remain configured but will cease to function, and yellow warning triangles will be displayed against users for 14 days.


After 14 days of remaining in a cancelled state, the account will be removed by the system.

These business rules are in-place for platform management and to ensure data retention & deletion obligations are adhered to.