Applies To
Call2Teams - Customer
Overview
When clicking the Sync Now button, the authentication window does not pop up and the following error is shown:
"Unable to start the sync: Auth window closed"
Cause
This error occurs when the sync process initiates.
An authentication pop-up window is needed to enter Microsoft 365 credentials (username & password).
The error explains that the popup window was closed prematurely before the authentication had taken place, either through manual action (closing the window purposefully) or due to a browser security setting preventing pop-up windows.
Solution
Check browser security settings and try the process again using an in-private browser session with one of these browser types:
- Microsoft Edge
- Firefox
- Google Chrome
Please note Internet Explorer is not supported by the service portal.
Notes:
- Ensure any pop-up blockers are disabled.
- Verify browser and workstation security settings allow pop-up windows.
- Try the process on a different computer, preferably using a different network access such as a mobile hotspot.