Applies To
Call2Teams - Customer
Issue
In the Add Users screen, a list of countries is shown where a list of users is expected:
Cause
This happens when Sync is not enabled on the account and the service is in Manual Setup mode.
This can be a consequence of attempting to perform the setup process for users before running the initial sync, or opting out of the setup wizard before completion.
Solution
In the Services tab, go to the Teams section and click the 'Enable Sync' button.
Once an initial sync is complete, the user list will show correctly.