Applies To

Customers


Overview

Calls fail with the system returning a 488 Not Acceptable Here error message.


Cause
There are two primary reasons a “488 Not Acceptable Here” response is seen: Unsupported Codecs and Incompatible Encryption.


Cause: Unsupported Codecs

If this error appears in the call logs, check which codecs are sent to the portal. 


Advice

Try limit the codecs to the most common used to see if that resolves the issue. 

PCMU and PCMA are recommended choices.


The portal provides an option in the portal to filter on the Codecs. 

Note that this is a restrictive filter, so codecs that are missing will not be negotiated. The codecs selected here are in order of preference, which will then be reflected in the Session Description Protocol.



                        


Cause: Incompatible Encryption

If media Encryption is selected in the PBX/Trunk services Configuration page on the portal then confirm if the platform expects to be using media encryption. 


Solution

Enable/Disable Media Encryption on the PBX/Trunk settings page of the portal.


Disclaimer

Please note Dstny Automate cannot be held responsible for the content of any third-party documentation offered.